Templates not available

Incident Report for ClickFunnels Classic

Resolved

This issue is resolved.
Posted 4 years ago. Jul 03, 2021 - 11:10 MDT

Monitoring

We deployed a fix. It may take 5-10 minutes to clear, we are monitoring the issue.
Posted 4 years ago. Jul 03, 2021 - 11:05 MDT

Update

We've identified the issue and are working on a fix.
Posted 4 years ago. Jul 03, 2021 - 11:03 MDT

Investigating

We are currently investigating an issue where a user may not be able to access ClickFunnels Generated templates. Users can continue to use their own templates without issue, or build funnels from Marketplace.
Posted 4 years ago. Jul 03, 2021 - 11:03 MDT
This incident affected: App.