CF Classic downtime
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 15:41 MST
Update
We've Rolled our solution forward. The update is complete, and systems are coming back online. We are monitoring the situation.
Posted Mar 06, 2023 - 15:32 MST
Identified
We ran into an issue during a recent upgrade. We are working to resolve this issue.
Posted Mar 06, 2023 - 15:06 MST
This incident affected: App, Funnel Pages, and API.