Degraded Performance
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 14:20 MDT
Monitoring
We are undergoing database maintenance. However, there should be no impact to usability of the application.
Posted Apr 05, 2021 - 08:40 MDT
This incident affected: App, API, and Cloud Hosting.