Elevated Errors when submitting forms
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved
Posted Aug 27, 2022 - 18:14 MDT
Monitoring
Fix was applied, we are monitoring right now, but everything looks ok at the moment
Posted Aug 27, 2022 - 18:07 MDT
Identified
We identified a possible root cause and our engineers are working on a solution for this problem.
Posted Aug 27, 2022 - 16:06 MDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 27, 2022 - 15:11 MDT
This incident affected: App and API.