Intermittent Downtime
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 19:19 MST
Monitoring
Issues from an upstream provider (AWS) are causing intermittent downtime. We continue to monitor the status of the upstream provider.
Posted Dec 22, 2021 - 07:08 MST
This incident affected: App.