Pageview Stats Offline

Incident Report for ClickFunnels Classic

Update

We continue to monitor the issue while pageviews are delayed.
Posted Apr 14, 2025 - 16:11 MDT

Update

We continue to monitor the issue while pageviews are delayed.
Posted Apr 14, 2025 - 13:03 MDT

Monitoring

We continue to monitor the issue while pageviews are delayed.
Posted Apr 14, 2025 - 10:45 MDT

Identified

The issue has been identified. Pageviews stats are delayed.
Posted Apr 14, 2025 - 10:18 MDT

Investigating

We are currently investigating an issue with pageview stats.
Posted Apr 14, 2025 - 10:02 MDT
This incident affects: App.