Delay in Broadcasts and Follow-Up Funnels
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 14:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 13:01 MDT
Identified
Currently Broadcasts and Follow-Up Funnels are processing, but there is a delay. We have already identified the issue and Engineers are actively working on a solution.
Posted Aug 14, 2020 - 09:40 MDT