Contact Updates
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved and statistical data processing has returned to normal.
Posted Jan 24, 2020 - 14:12 MST
Update
Our Queues are continuing to decrease and delays in updates are decreasing.
Posted Jan 24, 2020 - 14:03 MST
Monitoring
A an upstream processing service that ClickFunnels uses went down. The upstream processing node is now coming back up. As the node comes back up, processing time will increase and realtime stats will resume. We will continue to monitor this situation and advise when regular processing resumes.
Posted Jan 24, 2020 - 13:38 MST
Identified
We've identified an incident that is preventing some statistics from being updated. There will be a lag from actions to updates but no data is being lost. We are working on monitoring the situation and implementing a solution.
Posted Jan 24, 2020 - 13:19 MST