Videos Reloading after 3 Seconds
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 09:57 MST
Update
Issue identified on ClickFunnels Funnels and solution was verified to resolve the issue.
Posted Jan 18, 2022 - 09:55 MST
Identified
We are currently seeing issues with one of our upstream service providers. This may result in Accessibility issues.

We are currently working on a hotfix.
Posted Jan 18, 2022 - 09:20 MST
Investigating
We're investigating an issue where videos are reloading after 3 seconds on ClickFunnels pages. Does not impact user pages or funnels.
Posted Jan 18, 2022 - 09:17 MST
This incident affected: App, Funnel Pages, and API.