Upstream Service Provider

Incident Report for ClickFunnels Classic

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 20:13 MDT

Update

Our Upstream service provider is still experiencing issues, however their status is recovering. We continue to monitor.
Posted Nov 02, 2023 - 20:10 MDT

Update

The issue that our upstream service provider is experiencing is currently worsening as they troubleshoot it. "Clearing caches" is currently an issue. The symptoms you will see with this is funnel previews will not reflect latest changes.
Posted Nov 02, 2023 - 11:26 MDT

Identified

An upstream service provider is currently experiencing issues. This may cause a degraded performance in registering domains.
Posted Nov 02, 2023 - 10:13 MDT
This incident affected: App.