DB Updates causing Lag in the application.
Incident Report for
ClickFunnels Classic
Resolved
This incident has been resolved.
Posted
Jun
07
,
2022
-
04:39
MDT
Monitoring
We are currently in the process of performing database maintenance. This may cause a lag in a few features. End users of Funnels are not impacted.
Posted
Jun
03
,
2022
-
11:04
MDT
This incident affected: App.
×
Subscribe to Incident
Subscribe to updates for
DB Updates causing Lag in the application.
via . You'll receive .