Elevated API Errors
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 15:09 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 14:14 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2020 - 14:00 MDT
Investigating
We're experiencing an elevated level of errors, Queued events may be delayed by a few minutes.
Posted Jun 19, 2020 - 13:58 MDT
This incident affected: App.