Service Disruption
Incident Report for
ClickFunnels Classic
Resolved
This incident has been resolved.
Posted
Mar
27
,
2023
-
15:00
MDT
Monitoring
We've identified the issue implemented a fix, and are monitoring the situation.
Posted
Mar
27
,
2023
-
14:32
MDT
Investigating
Service Disruption
We are currently experiencing a service disruption.
Our Platform Team is working to identify the root cause and implement a solution. Application users and their customers may be affected.
We will send an additional update in 20 minutes.
Posted
Mar
27
,
2023
-
14:27
MDT
This incident affected: App and Funnel Pages.
×
Subscribe to Incident
Subscribe to updates for
Service Disruption
via . You'll receive .