Delay in Broadcasts and Follow-Up Funnels
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 10:04 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 06:04 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2020 - 06:00 MDT
Identified
Broadcasts are processing, but there is a delay. Engineers are still actively working on the issue.
Posted Aug 07, 2020 - 05:58 MDT
Investigating
We are currently investigating an issue causing a delay in Broadcasts from sending.
Posted Aug 07, 2020 - 05:14 MDT