Service Disruption
Incident Report for ClickFunnels Classic
Resolved
We have continued to monitor the situation extra closely. All aspect have remained stable, we are marking the issue as resolved.
Posted Dec 18, 2020 - 11:29 MST
Monitoring
We have identified the issue and fully restored service. Out team is continuing to investigate & monitor the situation to ensure we remain stable.
Posted Dec 18, 2020 - 08:38 MST
Identified
We are continuing to work on a fix for this issue.
Posted Dec 18, 2020 - 08:35 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 08:34 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2020 - 08:22 MST
Investigating
Service Disruption

We are currently experiencing a service disruption.

Our Dev and OPS teams are working to identify the root cause and implement a solution. Application users and their customers may be affected.

We will send an additional update in 20 minutes.
Posted Dec 18, 2020 - 08:14 MST
This incident affected: App and Funnel Pages.