Domain Verification

Incident Report for ClickFunnels Classic

Resolved

This issue has been resolved
Posted Aug 21, 2022 - 08:11 MDT

Investigating

We are currently having issues with domain verification. Adding domains to CF1.0 is being impacted. Serving of pages and other editor functions are not impacted.
Posted Aug 20, 2022 - 12:52 MDT
This incident affected: App.