The New FaceBook Conversions API integration is temporarily restricted to users who already have it setup.
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 07:53 MDT
Identified
In an effort to mitigate ongoing issues with our FaceBook Conversions API integration, we have decided to turn off the feature for new usage. We are working closely to resolve the issues that have been reported and are hoping to have things back operational in the next few days.
Posted Jun 10, 2021 - 13:19 MDT
This incident affected: API.