Domain Registration Maintenance

Incident Report for ClickFunnels Classic

Resolved

Upstream maintenance is finished.
Posted 4 years ago. Feb 17, 2021 - 07:38 MST

Monitoring

Maintenance is scheduled to end on Wed Feb 17th 2021 at 11:00AM UTC
Posted 4 years ago. Feb 16, 2021 - 08:08 MST

Investigating

One of our up stream service providers is performing maintenance which is preventing users from registering new domains. This maintenance is scheduled to end on Wed Feb 17th 2021 at 11:00AM UTC, at which time domain registration can continue.
Posted 4 years ago. Feb 16, 2021 - 08:08 MST
This incident affected: Domain Registration.