Cloudflare 1021 Error message page
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 09:00 MST
Monitoring
Cloudflare has identified a bad release in some of our colos (Toronto and Lisbon) which has been rolled back, so we would expect the original report you sent to be resolved now.
Posted Mar 02, 2021 - 15:07 MST
Update
Cloudflare Engineering is currently looking into this issue
Posted Mar 02, 2021 - 11:54 MST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 08:47 MST
Investigating
Cloudflare 1021 Error message page

A very small percentage of incoming traffic is experiencing intermittent connectivity issues with our system that is caused by Cloudflare. We are looking into the issue with Cloudflare and will update the status page as we have more information.
Posted Mar 02, 2021 - 08:45 MST
This incident affected: Funnel Pages.