Regional Outages
Incident Report for ClickFunnels Classic
Resolved
Systems are operational, Our upstream provider has resolved their issue.
Posted Jun 02, 2020 - 09:57 MDT
Monitoring
This issue has been identified as an upstream DNS service Provider, and as such we will continue to monitor and update this notice when they've resolved their issue.
Posted Jun 02, 2020 - 09:12 MDT
Update
This issue has been identified. It is an upstream DNS service Provider, and as such we will continue to monitor and update this notice when they've resolved their issue.
Posted Jun 02, 2020 - 09:10 MDT
Investigating
We are currently investigating an upstream service provider issue. Areas in the south eastern US are having DNS issues causing connectivity issues with ClickFunnels.
Posted Jun 02, 2020 - 08:46 MDT
This incident affected: App.