Degraded Performance for Contact Viewing/Searching
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 18:43 MDT
Identified
We have identified an issue where contacts created between Oct 19th 3pm EDT and Oct 20th 5PM EDT may not be viewable or searchable in the UI. Any contacts created during this timeframe were successfully captured, but unfortunately are not showing. Our team is working on implementing a fix to restore this functionality.
Posted Oct 20, 2020 - 16:39 MDT
Investigating
Our user base is currently experiencing degraded performance in regards to viewing and searching contacts. We are investigating and will post as soon as we have more information available.
Posted Oct 20, 2020 - 15:38 MDT
This incident affected: App.