App Login Issues
Incident Report for ClickFunnels
Resolved
We are confidential the issue has been fully resolved and the app is remaining stable.
As always we will continue to monitor .
Posted Dec 20, 2020 - 14:59 MST
Monitoring
The issue has now been resolved and all portions of the app are once again accessible.
We will continue to monitor the situation.
Posted Dec 20, 2020 - 14:31 MST
Identified
We have identified the issue and are working to resolve it. The issues is localized to certain portions of the app. Although users may experience error directly after logging in some urls like
https://app.clickfunnels.com/lists
Will still load.
And all users pages remain up.
Posted Dec 20, 2020 - 14:09 MST
Investigating
We are currently experiencing a issues with the app / app login. Users pages themselves remain up.
Posted Dec 20, 2020 - 13:31 MST
This incident affected: App.