Database Latency
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted May 18, 2020 - 12:03 MDT
Monitoring
We experienced Higher than usual latency on our database. This has caused access issues to ClickFunnels. This has been adjusted. We are monitoring to ensure the issue is resolved.
Posted May 18, 2020 - 08:38 MDT