Degraded Performance with Third Party Apps
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 19:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 19:02 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2020 - 17:17 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 13:04 MDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 10:44 MDT
Investigating
Our user base is currently experiencing degraded performance with Third Party Apps. We are investigating and will post as soon as we have more information available.
Posted Sep 23, 2020 - 08:48 MDT
This incident affected: App and API.