Degraded Performance on Stats
Incident Report for ClickFunnels
Resolved
The issue has now been resolved. Stats are up to date and continue to be processed normally.
Posted Aug 18, 2020 - 15:48 MDT
Monitoring
Stats are now back up to date. We will continue to monitor the situation.
Posted Aug 18, 2020 - 15:44 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2020 - 15:35 MDT
Investigating
Our user base is currently experiencing degraded performance around stats in some areas of the app. We are investigating and will post as soon as we have more information available.
Posted Aug 18, 2020 - 15:27 MDT
This incident affected: App, API, and Cloud Hosting.