User Templates incorrect for some users
Incident Report for ClickFunnels
Resolved
This incident has been resolved. A rebuild of Archived Templates is underway. The ability to Restore Archived Templates may be impacted until the rebuild is complete.
Posted Jun 20, 2020 - 11:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2020 - 11:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2020 - 10:58 MDT
Investigating
We are currently investigating an issue where some user templates are showing the wrong funnels
Posted Jun 20, 2020 - 10:17 MDT
This incident affected: App and Funnel Pages.