Degraded performance
Incident Report for
ClickFunnels Classic
Resolved
This incident has been resolved.
Posted
Jun
13
,
2023
-
15:55
MDT
Update
We are continuing to monitor for any further issues.
Posted
Jun
13
,
2023
-
14:11
MDT
Monitoring
We are monitoring the incident with our upstream provider.
Posted
Jun
13
,
2023
-
13:23
MDT
Identified
We are currently experiencing degraded performance due to an upstream service provider having tehcnical difficulties.
You may have difficulty logging in and uploading images and static assets.
Posted
Jun
13
,
2023
-
13:21
MDT
This incident affected: App, API, and Static Assets.
×
Subscribe to Incident
Subscribe to updates for
Degraded performance
via . You'll receive .