Some Delays in Global search and Email lists
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 12:14 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 15:48 MDT
Identified
Currently there is a delay in processing Global Search and Email contact lists. We have identified the issue and am working on a fix.
Posted Aug 14, 2020 - 15:01 MDT