Increased number of errors on Clickfunnels
Incident Report for ClickFunnels
Resolved
Fixed in place.
Posted Apr 07, 2020 - 18:03 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 17:30 MDT
Identified
Between 5:06 and 5:16pm MST we found an increase of latency on our application. Development deployed a fix to avoid escalate to other places on the platform.
We are currently monitoring.
Posted Apr 07, 2020 - 17:30 MDT
Investigating
We are investigating a big amount of errors coming to our application.
Posted Apr 07, 2020 - 17:26 MDT
This incident affected: App.