Error Loading Application
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 09:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 07:56 MDT
Investigating
We are currently investigating an issue causing the application to load incorrectly.
Posted Jul 22, 2020 - 07:42 MDT
This incident affected: App.