500 when loading pages
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 10:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 10:49 MDT
Identified
Some customers may receive a 500 error page when using the App.
Posted Jun 16, 2020 - 10:05 MDT
This incident affected: App.