Intermittent Connection Issues In Various Geographic Locations.

Incident Report for ClickFunnels Classic

Resolved

The issue has been addressed. Things remain stable, and the issues has been resolved.
Posted 3 years ago. Feb 11, 2022 - 13:25 MST

Monitoring

Our fix has been implemented, Services are back up and operational. We are continuing to monitor the situation.
Posted 3 years ago. Feb 11, 2022 - 09:35 MST

Update

Services are coming online, We are continuing to implement the solution for this issue. We've upgraded from Partial outage to Degraded Performance.
Posted 3 years ago. Feb 11, 2022 - 09:02 MST

Update

We are starting to see some recovery. We continue to implement the fix.
Posted 3 years ago. Feb 11, 2022 - 08:14 MST

Update

We are continuing to work on a fix for this issue. We will continue to update again in 10 minutes.
Posted 3 years ago. Feb 11, 2022 - 07:57 MST

Identified

We've Identified the issue and are working to implement a solution. We continue to suffer outages based on regions.
Posted 3 years ago. Feb 11, 2022 - 07:47 MST

Update

We are now seeing intermittent localized connection issues in various geographic locations. Our team is working to mitigate them as they are identified and to address the root cause.
Posted 3 years ago. Feb 11, 2022 - 05:35 MST

Investigating

We are currently seeing some intermittent connection issues in Canada. Our team is investigating.
Posted 3 years ago. Feb 10, 2022 - 09:00 MST
This incident affected: App and Funnel Pages.