Degraded performance for SSL certification processing

Incident Report for ClickFunnels Classic

Resolved

The issue has been resolved. However as always we will continue to monitor for any possible further disruptions.
Posted 4 years ago. Nov 22, 2021 - 09:25 MST

Monitoring

We have identified the issue and fixed the affected domains. We are continuing to monitor our fix, to insure everything continues to operate smoothly going forward.
Posted 4 years ago. Nov 22, 2021 - 06:56 MST

Investigating

We are currently investigation a limited issues with the creation / distribution of new SSL certificates, for a small number of newly added domains.
Posted 4 years ago. Nov 22, 2021 - 04:29 MST
This incident affected: Domain Registration.