Smart List Processing Issues
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted May 27, 2020 - 18:38 MDT
Monitoring
We have implemented a fix and will be monitoring the system
Posted May 27, 2020 - 17:05 MDT
Investigating
We are currently investigating an issue where Smart Lists are unable to be generated for some customers.
Posted May 27, 2020 - 16:06 MDT