Issues with Actionetics MD features
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 13:54 MST
Monitoring
A fix has been implemented to the system. We are currently monitoring.
Posted Jan 06, 2021 - 10:34 MST
Update
We have identified an issue where users will get the following message when attempting to access FUF or Broadcasts:
"It seems as though you are on a complimentary account. Please contact us at support.clickfunnels.com and we will explain the upgrade process."
Posted Jan 06, 2021 - 10:24 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2021 - 10:21 MST
This incident affected: App and Funnel Pages.