ClickFunnels MarketPlace/Cookbook Service Issues
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 15:28 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 14:29 MST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 14:29 MST
Investigating
We are currently experiencing issues with the purchasing of Funnels from the ClickFunnels Marketplace. This issue also affects the users ability to use the Cookbook to create new Funnels. Users are advised to use the Classic Funnel builder in the app while we investigate.
Posted Nov 16, 2020 - 13:40 MST
This incident affected: App.