Scheduled Maintenance for DB
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 08:05 MDT
Monitoring
Migration completed
Posted Jun 07, 2022 - 04:50 MDT
Investigating
We are currently applying some patches to the Database, we are not expecting any downtime.
Posted Jun 07, 2022 - 04:40 MDT
This incident affected: App, Funnel Pages, and Background Jobs.