Intermittent Payment Failures
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Aug 23, 2020 - 16:28 MDT
Monitoring
We have reports of users having intermittent issues processing payments. The issue has been identified and fix has been put in place. We are currently monitoring the system to ensure no more errors exist.
Posted Aug 20, 2020 - 19:00 MDT
This incident affected: App.