Issue with payment processing
Incident Report for ClickFunnels Classic
Resolved
The issue has been fully resolved, we will continue to monitor and review the incident to ensure the root cause is addressed.
Posted 7 days ago. Jan 30, 2025 - 07:49 MST
Monitoring
The issue has been resolved. We are continuing to monitor the system to ensure things remain stable.
Posted 7 days ago. Jan 30, 2025 - 07:45 MST
Identified
We are experiencing a issue processing orders. We have identified the cause and are working to address it.
Posted 7 days ago. Jan 30, 2025 - 07:34 MST
This incident affected: Funnel Pages.