Issue loading platform and pages on CF Classic

Incident Report for ClickFunnels Classic

Resolved

All metrics are looking normal. Though we will continue to closely monitor the situation.
Posted Nov 25, 2022 - 10:47 MST

Monitoring

We have implemented a fix, things seem to be working smoothly again. Some users may see slightly degraded performance in the app for a few more minutes.

We are continuing to monitor the situation.
Posted Nov 25, 2022 - 10:03 MST

Identified

We have identified the cause & and are working on ensuring things come back up smoothly
Posted Nov 25, 2022 - 09:56 MST

Investigating

We are currently investigating an issue which is causing the application and user pages not to load.
Posted Nov 25, 2022 - 09:53 MST
This incident affected: App and Funnel Pages.