Degraded Performance
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 20:00 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 14:52 MDT
Monitoring
A fix has been implemented, we are monitoring the results, until the workers catch up stats may be slow in responding.
Posted Sep 29, 2020 - 08:39 MDT
Identified
The Issue has been identified as a database overload. We are adding nodes.
Posted Sep 29, 2020 - 08:03 MDT
Investigating
We are performing a performance upgrade. In the process of performing this upgrade Our user base is currently experiencing degraded performance in accessing the dashboard. We are investigating and will post as soon as we have more information available.
Posted Sep 29, 2020 - 07:47 MDT
This incident affected: App, API, and Cloud Hosting.