Service Disruption - Stats, Audit Logs and Broadcasts are behind
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved. All Stats, Audits and Email Broadcasts are no longer delayed.
Posted Feb 23, 2021 - 12:40 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 12:26 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2021 - 12:11 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 10:23 MST
Investigating
Service Disruption - Stats, Audit Logs and Broadcasts are behind

We are currently experiencing a service disruption with Stats Dashboard, Audit logs and Email Broadcasts.

Our Ops team is working to identify the root cause and implement a solution. ClickFunnels Application users may be affected.

We will send an additional update in 30 minutes.
Posted Feb 23, 2021 - 09:53 MST
This incident affected: App.