ClickFunnels MarketPlace/Cookbook Degraded Service
Incident Report for ClickFunnels Classic
Resolved
The root cause was identified and has been fixed. These systems are now functioning as normal
Posted Jul 01, 2022 - 14:37 MDT
Investigating
We are currently experiencing issues with the purchasing of Funnels from the ClickFunnels Marketplace. This issue also affects the users ability to use the Cookbook to create new Funnels. Users are advised to use the Classic Funnel builder in the app while we investigate.
Posted Jul 01, 2022 - 13:48 MDT
This incident affected: App.