Delayed Funnel Creation

Incident Report for ClickFunnels Classic

Resolved

Funnels are now being added normally.
Posted 4 years ago. Jul 01, 2021 - 13:48 MDT

Monitoring

A fix has been implemented, and we are monitoring the results it may take some time to process through the backlog of queues.
Posted 4 years ago. Jul 01, 2021 - 13:25 MDT

Update

The issue has been identified as one of our third party components that delivers Marketplace Funnels to your account. The 3rd party service team has been notified and they are working on the issue.
Posted 4 years ago. Jul 01, 2021 - 13:09 MDT

Identified

We are seeing a delay in funnel creation. Funnels are created with a slight delay.
Posted 4 years ago. Jul 01, 2021 - 12:23 MDT
This incident affected: App.