Realtime Analytics
Incident Report for ClickFunnels Classic
Resolved
Everything went smoothly. Thank you for your patience.
Posted Dec 07, 2019 - 08:59 MST
Monitoring
Maintenance in on-going without affecting the operation.
We will update this thread when it's done
Posted Dec 06, 2019 - 09:53 MST
Update
We will continuing to monitor the situation.
Posted Dec 06, 2019 - 08:15 MST
Identified
We have taken measures to mitigate the situation and do not expect any disruptions to our service. We will continuing to monitor the situation.
Posted Dec 06, 2019 - 08:00 MST
Investigating
We are currently running some routine security upgrades. This involves replacing all services, one at a time, to ensure the underlying systems are patched for known security vulnerabilities. This is a normal part of operation and we do not expect there to be a significant impact to your usage.
Posted Dec 06, 2019 - 07:45 MST
This incident affected: App and Funnel Pages.