Some portions of the User Interface inside our app are unresponsive
Incident Report for ClickFunnels Classic
Resolved
The cause has been identified and the issue has been resolved.
Our team will continue to closely monitor the situation.
Posted Mar 31, 2022 - 11:38 MDT
Update
Our team is continuing to investigate and rule out possible causes.
We will continue to post updates here as things progress.
Posted Mar 31, 2022 - 11:23 MDT
Investigating
We are currently investigating an issue where some internal pages on our app are not responsive. Users may experience issues like certain buttons not being clickable or drop downs not being responsive.
The issue appears to be limited to internal app pages (user pages like optin form, order form and all other pages outside of your account are not affected).

We are currently investigating the cause.
Posted Mar 31, 2022 - 10:01 MDT
This incident affected: App.