Upstream Service Provider

Incident Report for ClickFunnels Classic

Resolved

This incident has been resolved.
Posted Nov 04, 2023 - 06:05 MDT

Update

The incident with our upstream provider is still ongoing.
Posted Nov 03, 2023 - 07:31 MDT

Identified

Investigating - An upstream service provider is currently having issues. This is a reopening of a previous incident. Domains and Page Caches are impacted.
Posted Nov 02, 2023 - 20:20 MDT

Investigating

An upstream service provider is currently having issues. This is a reopening of a previous incident. Domains and Page Caches are impacted.
Posted Nov 02, 2023 - 20:19 MDT
This incident affected: App.