Issues with Domains
Incident Report for ClickFunnels Classic
Resolved
Cloudflare as resolved their API issues. All systems are operating normally
Posted May 26, 2020 - 17:46 MDT
Investigating
Our third party domain provider Cloudflare is currently experiencing API issues which affects adding or modifying domains. We will continue to monitor their page and update as soon as we know more.

https://www.cloudflarestatus.com/
Posted May 26, 2020 - 14:35 MDT
This incident affected: App and Domain Registration.