Upstream Service Provider issues
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 16:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2020 - 15:32 MST
Identified
We are currently seeing issues with one of our upstream service providers. (Cloudflare has a delay in processing SSL certificates.) This may result in an elevated errors when your ClickFunnel's sites.

We'll update this page, as more details become available.
Posted Nov 02, 2020 - 15:06 MST
This incident affected: Funnel Pages.