Image Upload Incident
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 11:13 MDT
Identified
We have identified an issue with our image uploading partner that is causing customers in the United States and Europe to encounter errors when attempting to upload an image. We are monitoring the situation as they investigate and implement a fix for the issue.
Posted Oct 27, 2020 - 10:29 MDT